summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2010-03-11 14:50:30 -0800
committerIan Romanick <ian.d.romanick@intel.com>2010-03-11 14:57:26 -0800
commit471471f83471481db0445e73f8c89e6a9149838e (patch)
tree29aed0e3d5964c57264ca66ca67a258d53b516fa /Makefile.am
parentcdb8d54b6808b13092cb85e44cf02e4e91c3a669 (diff)
Initial pass at resolving function calls
The code is still really rough and *REALLY* incomplete. This at least passes the first few trivially simple test cases.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fd0d4f6946..ff4886a9e5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,7 +26,7 @@ bin_PROGRAMS = glsl
glsl_SOURCES = symbol_table.c hash_table.c glsl_types.cpp \
glsl_parser.ypp glsl_lexer.lpp glsl_parser_extras.cpp \
ast_expr.cpp ast_to_hir.cpp ir.cpp hir_field_selection.cpp \
- ir_print_visitor.cpp ir_variable.cpp
+ ir_print_visitor.cpp ir_variable.cpp ir_function.cpp
BUILT_SOURCES = glsl_parser.h builtin_types.h