summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2010-03-15 13:04:13 -0700
committerIan Romanick <ian.d.romanick@intel.com>2010-03-15 13:04:13 -0700
commit548fa293a37db8f01bd35d2dc878720e75886aa4 (patch)
treec01a1410404ed739bd3eaf6f47954f1b7a584f3c /Makefile.am
parent728330e3b27e56206422d61a4ece87cdfb563817 (diff)
Move ast_function_expression::hir to ast_function.cpp
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ff4886a9e5..b2c49b018b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,8 @@ AUTOMAKE_OPTIONS = foreign
bin_PROGRAMS = glsl
glsl_SOURCES = symbol_table.c hash_table.c glsl_types.cpp \
glsl_parser.ypp glsl_lexer.lpp glsl_parser_extras.cpp \
- ast_expr.cpp ast_to_hir.cpp ir.cpp hir_field_selection.cpp \
+ ast_expr.cpp ast_to_hir.cpp ast_function.cpp \
+ ir.cpp hir_field_selection.cpp \
ir_print_visitor.cpp ir_variable.cpp ir_function.cpp
BUILT_SOURCES = glsl_parser.h builtin_types.h