summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKenneth Graunke <kenneth@whitecape.org>2010-06-17 15:14:47 -0700
committerKenneth Graunke <kenneth@whitecape.org>2010-06-19 11:36:15 -0700
commit57d0fc413976d0a80391080ee2b95369ecace4ad (patch)
treebb2911439721533187f0a18f6ebb50de59c53dac /Makefile.am
parentc186b3fbe0864caa12e3c3ab8136efd3ca0832a7 (diff)
Link against talloc. We're going to be using it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c1b94a5d72..efed87a576 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,6 +23,7 @@
AUTOMAKE_OPTIONS = foreign
bin_PROGRAMS = glsl
+glsl_LDFLAGS = @LDFLAGS@ $(talloc_LIBS)
glsl_SOURCES = \
main.cpp \
builtin_types.h \