summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2010-03-23 20:24:11 -0700
committerEric Anholt <eric@anholt.net>2010-03-23 12:32:25 -0700
commit6985a43832fa170d62ef08f831210248b4a4b03e (patch)
tree069f4fa362a104af3d2db43a6336ff85bbf38072 /Makefile.am
parentcec65a6b76290ee4da91691bd3ef01c3fb8a0c37 (diff)
Clean the built sources with make clean.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0865977329..03aae628f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,6 +30,7 @@ glsl_SOURCES = symbol_table.c hash_table.c glsl_types.cpp \
ir_print_visitor.cpp ir_variable.cpp ir_function.cpp
BUILT_SOURCES = glsl_parser.h builtin_types.h
+CLEANFILES = $(BUILT_SOURCES)
glsl_parser.h: glsl_parser.ypp