summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2010-06-17 15:04:20 -0700
committerIan Romanick <ian.d.romanick@intel.com>2010-06-17 15:04:20 -0700
commit832dfa58b2070d60111bc1997aea86228f630e75 (patch)
tree172d3284f375044e3dbd584482a91fd352702ca3 /Makefile.am
parent705fb01b59bec8acb9ff21509d25aa675d7c1dee (diff)
linker: Initial bits of the linker
No linking is done yet, but some of the semantic checking is done.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 44748dc886..c1b94a5d72 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,7 +51,8 @@ glsl_SOURCES = \
ir_hierarchical_visitor.h \
ir_hierarchical_visitor.cpp \
ir_swizzle_swizzle.cpp \
- ir_vec_index_to_swizzle.cpp
+ ir_vec_index_to_swizzle.cpp \
+ linker.cpp
BUILT_SOURCES = glsl_parser.h glsl_parser.cpp glsl_lexer.cpp
CLEANFILES = $(BUILT_SOURCES)