summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2010-03-15 14:09:23 -0700
committerIan Romanick <ian.d.romanick@intel.com>2010-03-15 14:09:23 -0700
commitbbddcb3092dbb80081d9d4d183cd7b6f3804b1d8 (patch)
tree30f2189dde3f55f7331cce9c380c587c9f214881 /Makefile.am
parentf4749610ed800c2a93f0a21f94c0f8b4212c38de (diff)
Factor ast_type_specifier code out to ast_type.cpp
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b2c49b018b..0865977329 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,7 @@ AUTOMAKE_OPTIONS = foreign
bin_PROGRAMS = glsl
glsl_SOURCES = symbol_table.c hash_table.c glsl_types.cpp \
glsl_parser.ypp glsl_lexer.lpp glsl_parser_extras.cpp \
- ast_expr.cpp ast_to_hir.cpp ast_function.cpp \
+ ast_expr.cpp ast_to_hir.cpp ast_function.cpp ast_type.cpp \
ir.cpp hir_field_selection.cpp \
ir_print_visitor.cpp ir_variable.cpp ir_function.cpp