summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2010-03-23 20:24:33 -0700
committerEric Anholt <eric@anholt.net>2010-03-23 12:32:25 -0700
commite5ba18083b20da540ea0dc216e744a4c3e550833 (patch)
tree18930d2eb7a6ac9e86b344343af607cfcafd9a43 /Makefile.am
parent6985a43832fa170d62ef08f831210248b4a4b03e (diff)
Use bash for the built file generation since builtin_types.sh requires it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 03aae628f1..f299c3fc4f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -38,4 +38,4 @@ glsl_parser.h: glsl_parser.ypp
$(LEXCOMPILE) --outfile="$@" $<
builtin_types.h: builtin_types.sh
- sh ./builtin_types.sh > builtin_types.h
+ bash ./builtin_types.sh > builtin_types.h