summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2010-05-02 14:52:39 -0400
committerKristian Høgsberg <krh@bitplanet.net>2010-05-02 14:52:39 -0400
commit2df3c361efc1d7ac4ec93a5457096b3bd2ce1935 (patch)
tree7429f502dc2d6cbf7fe0acd674f6724347a873ae /configure.ac
parentaa8606fb237c1853ea66c40d7bb1e7fd4c381412 (diff)
configure.ac: Fix test for whether to build src/gles
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ef8a7eef82..354c220b5c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -763,7 +763,7 @@ if test "x$enable_gles2" = xyes; then
APIS="$APIS es2"
ES2_SOURCES='$(ES2_SOURCES)'
fi
-if test "x$enable_gles1" = xyes -o "x$enable_gles2"; then
+if test "x$enable_gles1" = xyes -o "x$enable_gles2" = xyes; then
SRC_DIRS="$SRC_DIRS gles"
fi
AC_SUBST([API_DEFINES])