summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olv@lunarg.com>2010-05-11 12:36:49 +0800
committerChia-I Wu <olv@lunarg.com>2010-05-11 12:42:22 +0800
commit3ecb8c20f8683ed2961bc54e5441f694fc3a2143 (patch)
tree690b6efbee207dda402245f6d7347db8bda09df6 /configure.ac
parentfef6e36e0736a68e24d7844bae65a01de8359214 (diff)
gallium: Add llvmpipe support to st/egl.
Update Makefile rules for st/egl.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c40c842695..83aa31d3bd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1448,7 +1448,7 @@ if test "x$enable_gallium_llvm" = xyes; then
fi
LLVM_LDFLAGS=`$LLVM_CONFIG --ldflags`
GALLIUM_DRIVERS_DIRS="$GALLIUM_DRIVERS_DIRS llvmpipe"
- DEFINES="$DEFINES -DMESA_LLVM -D__STDC_CONSTANT_MACROS"
+ DEFINES="$DEFINES -DGALLIUM_LLVMPIPE -D__STDC_CONSTANT_MACROS"
MESA_LLVM=1
else
MESA_LLVM=0