summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olv@lunarg.com>2010-04-16 18:12:37 +0800
committerChia-I Wu <olv@lunarg.com>2010-05-07 10:41:12 +0800
commit75143ef05576ee9f25ee176bc28c3c4d03705bf5 (patch)
treed8d1bd7f30088a95c8d773a8544a5c29fdcdde0f /configure.ac
parentbdc4504252692b2eb971c08114182828870cc0f8 (diff)
st/vega: Use vgapi.
Rename vgFooBar to vegaFooBar and use vgapi as the dispatcher. This makes sure there is always a current context when the internal functions are called. And eglGetProcAddress is finally supported.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4f37e16e3f..dd5581a21d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1315,6 +1315,9 @@ yes)
# mesa/es is required to build es state tracker
CORE_DIRS="$CORE_DIRS mesa/es"
;;
+ vega)
+ CORE_DIRS="$CORE_DIRS mapi/vgapi"
+ ;;
esac
done
GALLIUM_STATE_TRACKERS_DIRS="$state_trackers"