summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olv@lunarg.com>2011-01-07 16:30:08 +0800
committerChia-I Wu <olv@lunarg.com>2011-01-10 11:50:34 +0800
commitc98ea26e16b6458b4385d6558936696e4d099455 (patch)
treeca75d5d0355fe29e95375db7683e13e26e80fc5b /configure.ac
parent15f0223931e32ef5ff82b39a2b6c433400edbd9d (diff)
egl: Make egl_dri2 and egl_glx built-in drivers.
These two drivers are small in size. Making them built-in should simplify packaging.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ca2a05ca48..08a8b616f7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1783,7 +1783,7 @@ if test "$enable_egl" = yes; then
egl_drivers=""
for d in $EGL_DRIVERS_DIRS; do
- egl_drivers="$egl_drivers egl_$d"
+ egl_drivers="$egl_drivers builtin:egl_$d"
done
if test "$enable_gallium" = yes -a "$HAVE_ST_EGL" = yes; then