summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olv@lunarg.com>2010-04-27 14:13:13 +0800
committerChia-I Wu <olv@lunarg.com>2010-04-27 14:19:24 +0800
commitfbfecda6ae9cf3ccaa1cef3ea60dfec12ca6e503 (patch)
tree668407c267bc502596ce4bdda92ee1c440a98170 /configure.ac
parent0fcea8a411e1c5ecae32a9a88187a80a07bc90d4 (diff)
progs/egl: Add egl/eglut to PROGRAM_DIRS.
Make sure eglut is built before the demos. This should work more reliably with make -j<N>.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a4d9d94ff9..5342563152 100644
--- a/configure.ac
+++ b/configure.ac
@@ -955,7 +955,7 @@ if test "x$enable_egl" = xyes; then
fi
if test "$with_demos" = yes; then
- PROGRAM_DIRS="$PROGRAM_DIRS egl/opengl"
+ PROGRAM_DIRS="$PROGRAM_DIRS egl/eglut egl/opengl"
fi
fi
AC_SUBST([EGL_LIB_DEPS])