summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9f5efa9e5d..c1c96ba2b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,7 +27,8 @@ glsl_SOURCES = symbol_table.c hash_table.c glsl_types.cpp \
glsl_parser.ypp glsl_lexer.lpp glsl_parser_extras.cpp \
ast_expr.cpp ast_to_hir.cpp ast_function.cpp ast_type.cpp \
ir.cpp hir_field_selection.cpp builtin_function.cpp \
- ir_print_visitor.cpp ir_variable.cpp ir_function.cpp
+ ir_print_visitor.cpp ir_variable.cpp ir_function.cpp \
+ ir_constant_expression.cpp
BUILT_SOURCES = glsl_parser.h builtin_types.h glsl_parser.cpp glsl_lexer.cpp
CLEANFILES = $(BUILT_SOURCES)