diff options
author | Marcelo Roberto Jimenez <mroberto@cpti.cetuc.puc-rio.br> | 2010-11-25 15:38:31 -0200 |
---|---|---|
committer | Peter Korsgaard <jacmet@sunsite.dk> | 2010-11-27 22:36:28 +0100 |
commit | 1fbd9ef8132c250d3f4c2e575cdc99a08f73d090 (patch) | |
tree | b4e0da3f8e602e3f33458dbe154632ea8b3e3e15 | |
parent | 33da52a52b08b14ca08f7bd011efbcbe82360a9c (diff) |
package/Makefile.in: Add OBJDUMP=$(TARGET_OBJDUMP) to TARGET_CONFIGURE_OPTS
Closes #2857
The OBJDUMP was missing from TARGET_CONFIGURE_OPTS, this patch adds it
to the proper place in package/Makefile.in.
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r-- | CHANGES | 6 | ||||
-rw-r--r-- | package/Makefile.in | 1 |
2 files changed, 6 insertions, 1 deletions
@@ -1,9 +1,13 @@ 2010.11, Not yet released: - Fixes all over the tree. + Fixes all over the tree. Updated/fixed packages: qt, xserver-xorg + Issues resolved (http://bugs.uclibc.org): + + #2857: OBJDUMP definition is missing from TARGET_CONFIGURE_OPTS + 2010.11-rc2, Released November 25th, 2010: Fixes all over the tree. diff --git a/package/Makefile.in b/package/Makefile.in index 971a7edc7..a39dbbc52 100644 --- a/package/Makefile.in +++ b/package/Makefile.in @@ -192,6 +192,7 @@ TARGET_CONFIGURE_OPTS=PATH=$(TARGET_PATH) \ RANLIB="$(TARGET_RANLIB)" \ STRIP="$(TARGET_STRIP)" \ OBJCOPY="$(TARGET_OBJCOPY)" \ + OBJDUMP="$(TARGET_OBJDUMP)" \ AR_FOR_BUILD="$(HOSTAR)" \ AS_FOR_BUILD="$(HOSTAS)" \ CC_FOR_BUILD="$(HOSTCC)" \ |