summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 17:14:56 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 17:14:56 +0000
commit1e3c369df8a895f18ceaaa31e8dc09a5c46a422d (patch)
tree70880316440fc6abe86291debdf89c2da1957f73
parentb978dbdc727d119abac37fe10cfd3b488d3d0292 (diff)
- move the PROJECT variable setting to a more sensible place
-rw-r--r--package/Makefile.in6
-rw-r--r--project/Makefile.in6
2 files changed, 6 insertions, 6 deletions
diff --git a/package/Makefile.in b/package/Makefile.in
index e3d7f8301..44a32d8c9 100644
--- a/package/Makefile.in
+++ b/package/Makefile.in
@@ -95,12 +95,6 @@ endif
# All non-configurable packages should be built in BUILD_DIR
BUILD_DIR:=$(BASE_DIR)/$(TOPDIR_PREFIX)build_$(ARCH)$(ARCH_FPU_SUFFIX)$(TOPDIR_SUFFIX)
-# All configurable packages (like Busybox,Linux etc) should be built in PROJECT_BUILD_DIR
-PROJECT_BUILD_DIR:=$(BASE_DIR)/$(TOPDIR_PREFIX)project_build_$(ARCH)$(ARCH_FPU_SUFFIX)$(TOPDIR_SUFFIX)/$(PROJECT)
-BINARIES_DIR:=$(BASE_DIR)/binaries/$(PROJECT)
-TARGET_DIR:=$(PROJECT_BUILD_DIR)/root
-
-
GNU_TARGET_SUFFIX:=-$(strip $(subst ",, $(BR2_GNU_TARGET_SUFFIX)))
#"))
diff --git a/project/Makefile.in b/project/Makefile.in
index b90f31267..2e8ee1b22 100644
--- a/project/Makefile.in
+++ b/project/Makefile.in
@@ -4,3 +4,9 @@ TARGET_HOSTNAME:=$(strip $(subst ",,$(BR2_HOSTNAME)))
#"))
BANNER:=$(strip $(subst ",,$(BR2_BANNER)))
#"))
+
+# All configurable packages (like Busybox,Linux etc) should be built
+# in PROJECT_BUILD_DIR
+PROJECT_BUILD_DIR:=$(BASE_DIR)/$(TOPDIR_PREFIX)project_build_$(ARCH)$(ARCH_FPU_SUFFIX)$(TOPDIR_SUFFIX)/$(PROJECT)
+BINARIES_DIR:=$(BASE_DIR)/binaries/$(PROJECT)
+TARGET_DIR:=$(PROJECT_BUILD_DIR)/root