summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-08-03 11:43:07 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2009-08-03 11:43:07 +0200
commit5b72dda69f72e1953dfc7987dd1b418e1afe79a4 (patch)
tree808697e007734be3a42bd5625ae9b8ad23be0ab9
parent5e93ac894852e0d70f9a45b94627cb434ae17269 (diff)
buildroot: fix fallout after qtopia4 -> qt rename
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/java/classpath/classpath.mk4
-rw-r--r--package/java/jamvm/jamvm.mk4
-rw-r--r--scripts/test/Config.in.test.buildall2
-rw-r--r--target/device/ARMLTD/integrator926_huge/integrator926_huge_defconfig2
-rw-r--r--target/device/Atmel/at91rm9200df/at91rm9200df_defconfig2
-rw-r--r--target/device/Atmel/at91rm9200df/at91rm9200df_ext_bare_defconfig2
-rw-r--r--target/device/Atmel/at91rm9200df/at91rm9200df_ext_defconfig2
-rw-r--r--target/device/Atmel/at91sam9260dfc/arm_toolchain_defconfig2
-rw-r--r--target/device/Atmel/at91sam9260dfc/at91sam9260dfc_defconfig2
-rw-r--r--target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_bare_defconfig2
-rw-r--r--target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_defconfig2
-rw-r--r--target/device/Atmel/at91sam9260pf/at91sam9260pf_defconfig2
-rw-r--r--target/device/Atmel/at91sam9261ek/at91sam9261ek_defconfig2
-rw-r--r--target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_bare_defconfig2
-rw-r--r--target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_defconfig2
-rw-r--r--target/device/Atmel/at91sam9263ek/at91sam9263ek_defconfig2
-rw-r--r--target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_bare_defconfig2
-rw-r--r--target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_defconfig2
-rw-r--r--target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_defconfig2
-rw-r--r--target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_bare_defconfig2
-rw-r--r--target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_defconfig2
-rw-r--r--target/device/Atmel/atngw100/atngw100_defconfig2
-rw-r--r--target/device/Atmel/atstk1005/atstk1005_defconfig2
-rw-r--r--target/device/Atmel/atstk100x/atstk100x_defconfig114
-rw-r--r--target/device/KwikByte/kb9202/kb9202_defconfig2
-rw-r--r--target/device/valka/v100sc2_defconfig86
-rw-r--r--target/device/x86/i686/i386_defconfig2
-rw-r--r--target/device/x86/i686/i686_defconfig2
28 files changed, 128 insertions, 128 deletions
diff --git a/package/java/classpath/classpath.mk b/package/java/classpath/classpath.mk
index d037adfe6..9e1905f00 100644
--- a/package/java/classpath/classpath.mk
+++ b/package/java/classpath/classpath.mk
@@ -63,8 +63,8 @@ else
CLASSPATH_CONF_OPT+= --disable-alsa
endif
-ifeq ($(BR2_PACKAGE_QTOPIA4),y)
- CLASSPATH_DEPENDENCIES+= qtopia4
+ifeq ($(BR2_PACKAGE_QT),y)
+ CLASSPATH_DEPENDENCIES+= qt
CLASSPATH_CONF_OPT+= --enable-qt-peer
else
CLASSPATH_CONF_OPT+= --disable-qt-peer
diff --git a/package/java/jamvm/jamvm.mk b/package/java/jamvm/jamvm.mk
index 750bfae23..00c413cab 100644
--- a/package/java/jamvm/jamvm.mk
+++ b/package/java/jamvm/jamvm.mk
@@ -79,8 +79,8 @@ else
endif
#Enable or disable qt backend
-ifeq ($(BR2_PACKAGE_QTOPIA4),y)
- JAMVM_DEPENDENCIES+= qtopia4
+ifeq ($(BR2_PACKAGE_QT),y)
+ JAMVM_DEPENDENCIES+= qt
JAMVM_CONF_OPT+= --enable-qt-peer
else
JAMVM_CONF_OPT+= --disable-qt-peer
diff --git a/scripts/test/Config.in.test.buildall b/scripts/test/Config.in.test.buildall
index 7183963dd..cc9f6a4ab 100644
--- a/scripts/test/Config.in.test.buildall
+++ b/scripts/test/Config.in.test.buildall
@@ -550,7 +550,7 @@ config BR2_TARGET_TEST_PACKAGES
select BR2_PACKAGE_TIFF
select BR2_PACKAGE_FBV
select BR2_PACKAGE_FBSET
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
select BR2_PACKAGE_XSERVER_none
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/ARMLTD/integrator926_huge/integrator926_huge_defconfig b/target/device/ARMLTD/integrator926_huge/integrator926_huge_defconfig
index fdbabe06b..a7cdda7bb 100644
--- a/target/device/ARMLTD/integrator926_huge/integrator926_huge_defconfig
+++ b/target/device/ARMLTD/integrator926_huge/integrator926_huge_defconfig
@@ -561,7 +561,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
diff --git a/target/device/Atmel/at91rm9200df/at91rm9200df_defconfig b/target/device/Atmel/at91rm9200df/at91rm9200df_defconfig
index 255f81a6e..7eb49a086 100644
--- a/target/device/Atmel/at91rm9200df/at91rm9200df_defconfig
+++ b/target/device/Atmel/at91rm9200df/at91rm9200df_defconfig
@@ -737,7 +737,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91rm9200df/at91rm9200df_ext_bare_defconfig b/target/device/Atmel/at91rm9200df/at91rm9200df_ext_bare_defconfig
index 457d69b07..ee7a2e5f7 100644
--- a/target/device/Atmel/at91rm9200df/at91rm9200df_ext_bare_defconfig
+++ b/target/device/Atmel/at91rm9200df/at91rm9200df_ext_bare_defconfig
@@ -548,7 +548,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91rm9200df/at91rm9200df_ext_defconfig b/target/device/Atmel/at91rm9200df/at91rm9200df_ext_defconfig
index ae6cb14f5..b70fcbd64 100644
--- a/target/device/Atmel/at91rm9200df/at91rm9200df_ext_defconfig
+++ b/target/device/Atmel/at91rm9200df/at91rm9200df_ext_defconfig
@@ -662,7 +662,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9260dfc/arm_toolchain_defconfig b/target/device/Atmel/at91sam9260dfc/arm_toolchain_defconfig
index e2a5ae870..3113aae8f 100644
--- a/target/device/Atmel/at91sam9260dfc/arm_toolchain_defconfig
+++ b/target/device/Atmel/at91sam9260dfc/arm_toolchain_defconfig
@@ -628,7 +628,7 @@ BR2_CROSS_TOOLCHAIN_TARGET_UTILS=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_defconfig b/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_defconfig
index dc5892dcb..e3a1566ea 100644
--- a/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_defconfig
+++ b/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_defconfig
@@ -751,7 +751,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_bare_defconfig b/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_bare_defconfig
index 37196a397..cfb45b1dc 100644
--- a/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_bare_defconfig
+++ b/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_bare_defconfig
@@ -548,7 +548,7 @@ BR2_TOOLCHAIN_EXTERNAL_PREFIX="$(ARCH)-linux"
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_defconfig b/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_defconfig
index 0ae3fbd52..98f2303a7 100644
--- a/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_defconfig
+++ b/target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_defconfig
@@ -670,7 +670,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9260pf/at91sam9260pf_defconfig b/target/device/Atmel/at91sam9260pf/at91sam9260pf_defconfig
index b6c0ea088..d9fadb7a1 100644
--- a/target/device/Atmel/at91sam9260pf/at91sam9260pf_defconfig
+++ b/target/device/Atmel/at91sam9260pf/at91sam9260pf_defconfig
@@ -499,7 +499,7 @@ BR2_PACKAGE_FBSET=y
# other GUIs
#
# BR2_PACKAGE_QTE is not set
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_x11r7 is not set
# BR2_PACKAGE_XSERVER_xorg is not set
diff --git a/target/device/Atmel/at91sam9261ek/at91sam9261ek_defconfig b/target/device/Atmel/at91sam9261ek/at91sam9261ek_defconfig
index 4427334ea..5a922bce2 100644
--- a/target/device/Atmel/at91sam9261ek/at91sam9261ek_defconfig
+++ b/target/device/Atmel/at91sam9261ek/at91sam9261ek_defconfig
@@ -751,7 +751,7 @@ BR2_PACKAGE_FBSET=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_bare_defconfig b/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_bare_defconfig
index 42519adf7..f261d9ac3 100644
--- a/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_bare_defconfig
+++ b/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_bare_defconfig
@@ -551,7 +551,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_defconfig b/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_defconfig
index 37e642652..61d4ff885 100644
--- a/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_defconfig
+++ b/target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_defconfig
@@ -707,7 +707,7 @@ BR2_PACKAGE_FBSET=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9263ek/at91sam9263ek_defconfig b/target/device/Atmel/at91sam9263ek/at91sam9263ek_defconfig
index e4e1e111b..ae8c0e038 100644
--- a/target/device/Atmel/at91sam9263ek/at91sam9263ek_defconfig
+++ b/target/device/Atmel/at91sam9263ek/at91sam9263ek_defconfig
@@ -748,7 +748,7 @@ BR2_PACKAGE_FBSET=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_bare_defconfig b/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_bare_defconfig
index 988c7dfba..cc31254d6 100644
--- a/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_bare_defconfig
+++ b/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_bare_defconfig
@@ -550,7 +550,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_defconfig b/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_defconfig
index 10fabcb9e..c42bf14b8 100644
--- a/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_defconfig
+++ b/target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_defconfig
@@ -669,7 +669,7 @@ BR2_PACKAGE_FBSET=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_defconfig b/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_defconfig
index 97df4fe6f..ef8fdbae9 100644
--- a/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_defconfig
+++ b/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_defconfig
@@ -685,7 +685,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_bare_defconfig b/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_bare_defconfig
index d2eb609f5..48fe7ff29 100644
--- a/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_bare_defconfig
+++ b/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_bare_defconfig
@@ -548,7 +548,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_defconfig b/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_defconfig
index 41cb61336..c19a0d9b4 100644
--- a/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_defconfig
+++ b/target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_defconfig
@@ -670,7 +670,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/atngw100/atngw100_defconfig b/target/device/Atmel/atngw100/atngw100_defconfig
index cbb6cc472..e1840b83f 100644
--- a/target/device/Atmel/atngw100/atngw100_defconfig
+++ b/target/device/Atmel/atngw100/atngw100_defconfig
@@ -611,7 +611,7 @@ BR2_PACKAGE_LINUX_FUSION=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/atstk1005/atstk1005_defconfig b/target/device/Atmel/atstk1005/atstk1005_defconfig
index 4ccc3c67a..41f2c1297 100644
--- a/target/device/Atmel/atstk1005/atstk1005_defconfig
+++ b/target/device/Atmel/atstk1005/atstk1005_defconfig
@@ -656,7 +656,7 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/Atmel/atstk100x/atstk100x_defconfig b/target/device/Atmel/atstk100x/atstk100x_defconfig
index abb86f807..89f392f5b 100644
--- a/target/device/Atmel/atstk100x/atstk100x_defconfig
+++ b/target/device/Atmel/atstk100x/atstk100x_defconfig
@@ -686,14 +686,14 @@ BR2_PACKAGE_FBSET=y
#
# other GUIs
#
-BR2_PACKAGE_QTOPIA4=y
-# BR2_PACKAGE_QTOPIA4_DEBUG is not set
-BR2_PACKAGE_QTOPIA4_SHARED=y
-# BR2_PACKAGE_QTOPIA4_STATIC is not set
-# BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_COMMERCIAL is not set
-# BR2_PACKAGE_QTOPIA4_LICENSE_APPROVED is not set
-# BR2_PACKAGE_QTOPIA4_QT3SUPPORT is not set
-BR2_PACKAGE_QTOPIA4_GUI_MODULE=y
+BR2_PACKAGE_QT=y
+# BR2_PACKAGE_QT_DEBUG is not set
+BR2_PACKAGE_QT_SHARED=y
+# BR2_PACKAGE_QT_STATIC is not set
+# BR2_PACKAGE_QT_LICENSE_TYPE_COMMERCIAL is not set
+# BR2_PACKAGE_QT_LICENSE_APPROVED is not set
+# BR2_PACKAGE_QT_QT3SUPPORT is not set
+BR2_PACKAGE_QT_GUI_MODULE=y
#
# Pixel depths
@@ -702,63 +702,63 @@ BR2_PACKAGE_QTOPIA4_GUI_MODULE=y
#
# Deselecting each option leads to Qt's default (8,16,32)
#
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_ALL is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_1 is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_4 is not set
-BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_8=y
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_12 is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_15 is not set
-BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_16=y
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_18 is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_24 is not set
-BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_32=y
-BR2_PACKAGE_QTOPIA4_GIF=y
-BR2_PACKAGE_QTOPIA4_LIBMNG=y
-BR2_PACKAGE_QTOPIA4_NOJPEG=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMJPEG is not set
-# BR2_PACKAGE_QTOPIA4_QTJPEG is not set
-BR2_PACKAGE_QTOPIA4_NOPNG=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMPNG is not set
-# BR2_PACKAGE_QTOPIA4_QTPNG is not set
-BR2_PACKAGE_QTOPIA4_NOTIFF=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMTIFF is not set
-# BR2_PACKAGE_QTOPIA4_QTTIFF is not set
-BR2_PACKAGE_QTOPIA4_QTZLIB=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMZLIB is not set
-BR2_PACKAGE_QTOPIA4_NOFREETYPE=y
-# BR2_PACKAGE_QTOPIA4_QTFREETYPE is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMFREETYPE is not set
-BR2_PACKAGE_QTOPIA4_EMB_PLATFORM="$(ARCH)"
-# BR2_PACKAGE_QTOPIA4_SQL_MODULE is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_ALL is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_1 is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_4 is not set
+BR2_PACKAGE_QT_PIXEL_DEPTH_8=y
+# BR2_PACKAGE_QT_PIXEL_DEPTH_12 is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_15 is not set
+BR2_PACKAGE_QT_PIXEL_DEPTH_16=y
+# BR2_PACKAGE_QT_PIXEL_DEPTH_18 is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_24 is not set
+BR2_PACKAGE_QT_PIXEL_DEPTH_32=y
+BR2_PACKAGE_QT_GIF=y
+BR2_PACKAGE_QT_LIBMNG=y
+BR2_PACKAGE_QT_NOJPEG=y
+# BR2_PACKAGE_QT_SYSTEMJPEG is not set
+# BR2_PACKAGE_QT_QTJPEG is not set
+BR2_PACKAGE_QT_NOPNG=y
+# BR2_PACKAGE_QT_SYSTEMPNG is not set
+# BR2_PACKAGE_QT_QTPNG is not set
+BR2_PACKAGE_QT_NOTIFF=y
+# BR2_PACKAGE_QT_SYSTEMTIFF is not set
+# BR2_PACKAGE_QT_QTTIFF is not set
+BR2_PACKAGE_QT_QTZLIB=y
+# BR2_PACKAGE_QT_SYSTEMZLIB is not set
+BR2_PACKAGE_QT_NOFREETYPE=y
+# BR2_PACKAGE_QT_QTFREETYPE is not set
+# BR2_PACKAGE_QT_SYSTEMFREETYPE is not set
+BR2_PACKAGE_QT_EMB_PLATFORM="$(ARCH)"
+# BR2_PACKAGE_QT_SQL_MODULE is not set
#
# Graphics drivers
#
-BR2_PACKAGE_QTOPIA4_GFX_LINUXFB=y
-# BR2_PACKAGE_QTOPIA4_GFX_TRANSFORMED is not set
-# BR2_PACKAGE_QTOPIA4_GFX_QVFB is not set
-# BR2_PACKAGE_QTOPIA4_GFX_VNC is not set
-# BR2_PACKAGE_QTOPIA4_GFX_MULTISCREEN is not set
+BR2_PACKAGE_QT_GFX_LINUXFB=y
+# BR2_PACKAGE_QT_GFX_TRANSFORMED is not set
+# BR2_PACKAGE_QT_GFX_QVFB is not set
+# BR2_PACKAGE_QT_GFX_VNC is not set
+# BR2_PACKAGE_QT_GFX_MULTISCREEN is not set
#
# Mouse drivers
#
-# BR2_PACKAGE_QTOPIA4_MOUSE_PC is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_BUS is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_LINUXTP is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_YOPY is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_VR41XX is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_TSLIB is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_QVFB is not set
-# BR2_PACKAGE_QTOPIA4_PHONON is not set
-BR2_PACKAGE_QTOPIA4_XML=y
-# BR2_PACKAGE_QTOPIA4_XMLPATTERNS is not set
-# BR2_PACKAGE_QTOPIA4_SVG is not set
-BR2_PACKAGE_QTOPIA4_NETWORK=y
-# BR2_PACKAGE_QTOPIA4_WEBKIT is not set
-# BR2_PACKAGE_QTOPIA4_OPENSSL is not set
-BR2_PACKAGE_QTOPIA4_SCRIPT=y
-# BR2_PACKAGE_QTOPIA4_SCRIPTTOOLS is not set
+# BR2_PACKAGE_QT_MOUSE_PC is not set
+# BR2_PACKAGE_QT_MOUSE_BUS is not set
+# BR2_PACKAGE_QT_MOUSE_LINUXTP is not set
+# BR2_PACKAGE_QT_MOUSE_YOPY is not set
+# BR2_PACKAGE_QT_MOUSE_VR41XX is not set
+# BR2_PACKAGE_QT_MOUSE_TSLIB is not set
+# BR2_PACKAGE_QT_MOUSE_QVFB is not set
+# BR2_PACKAGE_QT_PHONON is not set
+BR2_PACKAGE_QT_XML=y
+# BR2_PACKAGE_QT_XMLPATTERNS is not set
+# BR2_PACKAGE_QT_SVG is not set
+BR2_PACKAGE_QT_NETWORK=y
+# BR2_PACKAGE_QT_WEBKIT is not set
+# BR2_PACKAGE_QT_OPENSSL is not set
+BR2_PACKAGE_QT_SCRIPT=y
+# BR2_PACKAGE_QT_SCRIPTTOOLS is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/KwikByte/kb9202/kb9202_defconfig b/target/device/KwikByte/kb9202/kb9202_defconfig
index 45c1c66be..78af5f4de 100644
--- a/target/device/KwikByte/kb9202/kb9202_defconfig
+++ b/target/device/KwikByte/kb9202/kb9202_defconfig
@@ -563,7 +563,7 @@ BR2_GRAPHIC_SUPPORT=y
# other GUIs
#
# BR2_PACKAGE_QTE is not set
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_x11r7 is not set
# BR2_PACKAGE_XSERVER_xorg is not set
diff --git a/target/device/valka/v100sc2_defconfig b/target/device/valka/v100sc2_defconfig
index 03ab78b6f..81f5081ee 100644
--- a/target/device/valka/v100sc2_defconfig
+++ b/target/device/valka/v100sc2_defconfig
@@ -542,57 +542,57 @@ BR2_PACKAGE_NCURSES=y
#
# other GUIs
#
-BR2_PACKAGE_QTOPIA4=y
-# BR2_PACKAGE_QTOPIA4_DEBUG is not set
-BR2_PACKAGE_QTOPIA4_SHARED=y
-# BR2_PACKAGE_QTOPIA4_STATIC is not set
-BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_GPL=y
-# BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_COMMERCIAL is not set
-BR2_PACKAGE_QTOPIA4_GPL_LICENSE_APPROVED=y
-# BR2_PACKAGE_QTOPIA4_QT3SUPPORT is not set
-BR2_PACKAGE_QTOPIA4_DEPTHS="-depths 24,16,8"
-BR2_PACKAGE_QTOPIA4_GIF=y
-# BR2_PACKAGE_QTOPIA4_LIBMNG is not set
-# BR2_PACKAGE_QTOPIA4_NOJPEG is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMJPEG is not set
-BR2_PACKAGE_QTOPIA4_QTJPEG=y
-# BR2_PACKAGE_QTOPIA4_NOPNG is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMPNG is not set
-BR2_PACKAGE_QTOPIA4_QTPNG=y
-# BR2_PACKAGE_QTOPIA4_NOTIFF is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMTIFF is not set
-BR2_PACKAGE_QTOPIA4_QTTIFF=y
-BR2_PACKAGE_QTOPIA4_QTZLIB=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMZLIB is not set
-# BR2_PACKAGE_QTOPIA4_NOFREETYPE is not set
-BR2_PACKAGE_QTOPIA4_QTFREETYPE=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMFREETYPE is not set
-BR2_PACKAGE_QTOPIA4_EMB_PLATFORM="avr32"
-# BR2_PACKAGE_QTOPIA4_SQL_MODULE is not set
+BR2_PACKAGE_QT=y
+# BR2_PACKAGE_QT_DEBUG is not set
+BR2_PACKAGE_QT_SHARED=y
+# BR2_PACKAGE_QT_STATIC is not set
+BR2_PACKAGE_QT_LICENSE_TYPE_GPL=y
+# BR2_PACKAGE_QT_LICENSE_TYPE_COMMERCIAL is not set
+BR2_PACKAGE_QT_GPL_LICENSE_APPROVED=y
+# BR2_PACKAGE_QT_QT3SUPPORT is not set
+BR2_PACKAGE_QT_DEPTHS="-depths 24,16,8"
+BR2_PACKAGE_QT_GIF=y
+# BR2_PACKAGE_QT_LIBMNG is not set
+# BR2_PACKAGE_QT_NOJPEG is not set
+# BR2_PACKAGE_QT_SYSTEMJPEG is not set
+BR2_PACKAGE_QT_QTJPEG=y
+# BR2_PACKAGE_QT_NOPNG is not set
+# BR2_PACKAGE_QT_SYSTEMPNG is not set
+BR2_PACKAGE_QT_QTPNG=y
+# BR2_PACKAGE_QT_NOTIFF is not set
+# BR2_PACKAGE_QT_SYSTEMTIFF is not set
+BR2_PACKAGE_QT_QTTIFF=y
+BR2_PACKAGE_QT_QTZLIB=y
+# BR2_PACKAGE_QT_SYSTEMZLIB is not set
+# BR2_PACKAGE_QT_NOFREETYPE is not set
+BR2_PACKAGE_QT_QTFREETYPE=y
+# BR2_PACKAGE_QT_SYSTEMFREETYPE is not set
+BR2_PACKAGE_QT_EMB_PLATFORM="avr32"
+# BR2_PACKAGE_QT_SQL_MODULE is not set
#
# Graphics drivers
#
-BR2_PACKAGE_QTOPIA4_GFX_LINUXFB=y
-# BR2_PACKAGE_QTOPIA4_GFX_TRANSFORMED is not set
-# BR2_PACKAGE_QTOPIA4_GFX_QVFB is not set
-BR2_PACKAGE_QTOPIA4_GFX_VNC=y
-BR2_PACKAGE_QTOPIA4_GFX_MULTISCREEN=y
+BR2_PACKAGE_QT_GFX_LINUXFB=y
+# BR2_PACKAGE_QT_GFX_TRANSFORMED is not set
+# BR2_PACKAGE_QT_GFX_QVFB is not set
+BR2_PACKAGE_QT_GFX_VNC=y
+BR2_PACKAGE_QT_GFX_MULTISCREEN=y
#
# Mouse drivers
#
-# BR2_PACKAGE_QTOPIA4_MOUSE_PC is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_BUS is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_LINUXTP is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_YOPY is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_VR41XX is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_TSLIB is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_QVFB is not set
-# BR2_PACKAGE_QTOPIA4_XMLPATTERNS is not set
-BR2_PACKAGE_QTOPIA4_SVG=y
-BR2_PACKAGE_QTOPIA4_WEBKIT=y
-BR2_PACKAGE_QTOPIA4_OPENSSL=y
+# BR2_PACKAGE_QT_MOUSE_PC is not set
+# BR2_PACKAGE_QT_MOUSE_BUS is not set
+# BR2_PACKAGE_QT_MOUSE_LINUXTP is not set
+# BR2_PACKAGE_QT_MOUSE_YOPY is not set
+# BR2_PACKAGE_QT_MOUSE_VR41XX is not set
+# BR2_PACKAGE_QT_MOUSE_TSLIB is not set
+# BR2_PACKAGE_QT_MOUSE_QVFB is not set
+# BR2_PACKAGE_QT_XMLPATTERNS is not set
+BR2_PACKAGE_QT_SVG=y
+BR2_PACKAGE_QT_WEBKIT=y
+BR2_PACKAGE_QT_OPENSSL=y
#
# X Window System server
diff --git a/target/device/x86/i686/i386_defconfig b/target/device/x86/i686/i386_defconfig
index 6f0a2c96c..74de3e0b6 100644
--- a/target/device/x86/i686/i386_defconfig
+++ b/target/device/x86/i686/i386_defconfig
@@ -588,7 +588,7 @@ BR2_PACKAGE_MTD_SUMTOOL=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set
diff --git a/target/device/x86/i686/i686_defconfig b/target/device/x86/i686/i686_defconfig
index 463e5b786..441b7a6a7 100644
--- a/target/device/x86/i686/i686_defconfig
+++ b/target/device/x86/i686/i686_defconfig
@@ -588,7 +588,7 @@ BR2_PACKAGE_MTD_SUMTOOL=y
#
# other GUIs
#
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
BR2_PACKAGE_XSERVER_none=y
# BR2_PACKAGE_XSERVER_xorg is not set
# BR2_PACKAGE_XSERVER_tinyx is not set