summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-08-26 09:52:51 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2009-08-26 09:52:51 +0200
commit717aaab9e8ced5ee4dd2a2c9cf4af9dcc94d353a (patch)
treeaa528e02fb00624319544d462254e2c6174e8a1c
parent4ae691ecb960f79968df454cba0dab04bf1dba9d (diff)
package/Makefile.in: use := for INSTALL
So it doesn't get reevaluated every time and for consistency with FLEX/BISON. Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.in b/package/Makefile.in
index 2dbf37fbf..a67c1caf2 100644
--- a/package/Makefile.in
+++ b/package/Makefile.in
@@ -181,7 +181,7 @@ ifeq ($(BR2_STRIP_none),y)
TARGET_STRIP=true -Not_stripping
STRIPCMD=$(TARGET_STRIP)
endif
-INSTALL=$(shell which install || type -p install)
+INSTALL:=$(shell which install || type -p install)
FLEX:=$(shell which flex || type -p flex)
BISON:=$(shell which bison || type -p bison)