summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLionel Landwerlin <llandwerlin@gmail.com>2010-11-04 03:50:22 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2010-11-05 09:48:08 +0100
commite1317731c89e0460a836e0772f6204827d7ab02b (patch)
treee66a692790958361db909add94386c78316e3be6
parent3daa9128191d42b19b6a7cd139d0fbfe138615ce (diff)
autotools: fix MESSAGE calls
Signed-off-by: Lionel Landwerlin <llandwerlin@gmail.com> Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/Makefile.autotools.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index 87c309269..b24c2b1af 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -138,7 +138,7 @@ $(2)_POST_PATCH_HOOKS += UPDATE_CONFIG_HOOK
# Hook to patch libtool to make it work properly for cross-compilation
#
define LIBTOOL_PATCH_HOOK
- @$(call MESSAGE,"Patching libtool")
+ @$$(call MESSAGE,"Patching libtool")
$(Q)if test "$$($$(PKG)_LIBTOOL_PATCH)" = "YES" \
-a "$$($$(PKG)_AUTORECONF)" != "YES"; then \
for i in `find $$($$(PKG)_SRCDIR) -name ltmain.sh`; do \
@@ -162,7 +162,7 @@ endif
# Hook to autoreconf the package if needed
#
define AUTORECONF_HOOK
- @$(call MESSAGE,"Autoreconfiguring")
+ @$$(call MESSAGE,"Autoreconfiguring")
$(Q)cd $$($$(PKG)_SRCDIR) && $(AUTORECONF) $$($$(PKG)_AUTORECONF_OPT)
$(Q)if test "$$($$(PKG)_LIBTOOL_PATCH)" = "YES"; then \
for i in `find $$($$(PKG)_SRCDIR) -name ltmain.sh`; do \