summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author"Steven J. Hill" <sjhill@realitydiluted.com>2007-04-28 17:09:44 +0000
committer"Steven J. Hill" <sjhill@realitydiluted.com>2007-04-28 17:09:44 +0000
commit4b2ebdb6d9572acf6bf7f926a6521c8d2fe9aea2 (patch)
treefd49c77614a0c512b8f6579db14b9473d1241fa2
parent3ee4b1d066eeb6318e8ca8089f43f7156ad1e4fb (diff)
Create symlink for 'usr/include' in the staging directory so that packages like zlib and others who expect that to exist will install properly.
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5a30f26cd..0f9776d90 100644
--- a/Makefile
+++ b/Makefile
@@ -107,6 +107,7 @@ $(STAGING_DIR):
@mkdir -p $(STAGING_DIR)/include
@mkdir -p $(STAGING_DIR)/usr
@mkdir -p $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)
+ @ln -snf ../include $(STAGING_DIR)/usr/include
@ln -snf ../lib $(STAGING_DIR)/usr/lib
@ln -snf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib