summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author"Steven J. Hill" <sjhill@realitydiluted.com>2007-04-19 02:04:15 +0000
committer"Steven J. Hill" <sjhill@realitydiluted.com>2007-04-19 02:04:15 +0000
commitd3f3d1c7ad16a15c397e124dde0b09853f47d1bf (patch)
treef8ad0a1e0f34b6b61cfe6d9aa7255f5047ade953
parent8159d76b8095c454b8c9db0d49a24096839d884f (diff)
Some 'find' commands get a little picky.
-rw-r--r--toolchain/external-toolchain/ext-tool.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/external-toolchain/ext-tool.mk b/toolchain/external-toolchain/ext-tool.mk
index ab4cbef6c..b643b92fc 100644
--- a/toolchain/external-toolchain/ext-tool.mk
+++ b/toolchain/external-toolchain/ext-tool.mk
@@ -18,7 +18,7 @@ copy_toolchain_lib_root = \
fi; \
\
LIB="$(strip $1)"; \
- for FILE in `find $${LIB_DIR} -type l -name "$${LIB}*" -maxdepth 1`; do \
+ for FILE in `find $${LIB_DIR} -maxdepth 1 -type l -name "$${LIB}*"`; do \
LIB=`basename $${FILE}`; \
while test \! -z "$${LIB}"; do \
echo "copy_toolchain_lib_root lib=$${LIB} dst=$${DST}"; \