diff options
author | Ulf Samuelsson <ulf.samuelsson@atmel.com> | 2008-07-05 09:22:38 +0000 |
---|---|---|
committer | Ulf Samuelsson <ulf.samuelsson@atmel.com> | 2008-07-05 09:22:38 +0000 |
commit | 50cbb4a1887c798753f7dbf0e228c1fe79a16ce3 (patch) | |
tree | e9e612c5f0116f1f2a1fa82792dd2d56db4cd5fd /Makefile | |
parent | e156f34a4a5bb828f2309ece2af95750a98f9d0e (diff) |
Add configuration possibility for host Gnome Lib installation
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 14 |
1 files changed, 12 insertions, 2 deletions
@@ -36,7 +36,7 @@ noconfig_targets:=menuconfig config oldconfig randconfig \ ifneq ($(BUILDROOT_LOCAL),) BR2_LOCAL:=$(BUILDROOT_LOCAL) else -BR2_LOCAL:=$(TOPDIR)/local +BR2_LOCAL:=$(TOPDIR)local endif # $(shell find . -name *_defconfig |sed 's/.*\///') @@ -57,6 +57,12 @@ BR2_DL_DIR:=$(BUILDROOT_DL_DIR) endif LOCAL:=$(BR2_LOCAL) +ifneq ($(BUILDROOT_HOST_GLIB),) +HOST_GLIB:=$(BUILDROOT_HOST_GLIB) +else +HOST_GLIB:=$(BR2_HOST_GLIB) +endif + # To put more focus on warnings, be less verbose as default # Use 'make V=1' to see the full commands ifdef V @@ -511,4 +517,8 @@ help: .PHONY: dummy subdirs release distclean clean config oldconfig \ menuconfig tags check test depend defconfig help - + +status: + @echo LOCAL=$(LOCAL) + @echo BR2_DL_DIR=$(BR2_DL_DIR) + @echo HOST_GLIB=$(HOST_GLIB) |