summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorUlf Samuelsson <ulf.samuelsson@atmel.com>2009-01-29 09:34:11 +0000
committerUlf Samuelsson <ulf.samuelsson@atmel.com>2009-01-29 09:34:11 +0000
commit260d3b4ac26be0764d8451f1de2ef7cd4b4c03cd (patch)
tree2df6c34c89c3be622f4c7b254a85158b2626bd13 /Makefile
parenta77bf1ecde3b3b37aa44f0c77c906ced9a8c23c5 (diff)
make flush, should always be visible
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 2c269ecb9..bdcebaf64 100644
--- a/Makefile
+++ b/Makefile
@@ -473,11 +473,12 @@ clean:
distclean: clean
rm -rf sources/*
-flush:
- rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
+flush:
+ rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
+
%_defconfig: $(CONFIG)/conf
cp $(shell find ./target/ -name $@) .config
-@$(MAKE) oldconfig