summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-05-31 07:27:47 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-05-31 07:27:47 +0000
commitdb8eecfceace15ba015f602b2a9b35482fbc875e (patch)
treeb608abc2014ebf0de05606418d347fe82c4a1c7f /Makefile
parent6d0862e4224a7da823d1c739e315fc3cb09df4bb (diff)
distclean: Don't delete $(IMAGE)
There is not much point in deleting $(IMAGE) as the entire binaries dir is removed. Furthermore, $(IMAGE) is a prefix rather than a file name.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 95f1a0fd2..b6622b12d 100644
--- a/Makefile
+++ b/Makefile
@@ -362,7 +362,7 @@ ifeq ($(DL_DIR),$(BASE_DIR)/dl)
rm -rf $(DL_DIR)
endif
rm -rf $(BUILD_DIR) $(PROJECT_BUILD_DIR) $(BINARIES_DIR) \
- $(LINUX_KERNEL) $(IMAGE) $(BASE_DIR)/include \
+ $(LINUX_KERNEL) $(BASE_DIR)/include \
.config.cmd
$(MAKE) -C $(CONFIG) clean