summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-01-26 19:10:41 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2009-01-26 19:10:41 +0000
commite03683e06694c0a775e34f192039228f36ee7761 (patch)
treecd96851142721689f51046734db5c9733363ba89 /Makefile
parent68bc1e172e6d7240325fa745db9028ff9826043b (diff)
libglib2: move HOST_GLIB detection to glib package
Makes more sense to have it here, and easier to change once we start building host-glib.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 0 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index c84a23eae..e55771731 100644
--- a/Makefile
+++ b/Makefile
@@ -132,9 +132,6 @@ HOSTCPP:=$(shell which $(HOSTCPP) || type -p $(HOSTCPP) || echo cpp)
HOSTLD:=$(shell which $(HOSTLD) || type -p $(HOSTLD) || echo ld)
HOSTLN:=$(shell which $(HOSTLN) || type -p $(HOSTLN) || echo ln)
HOSTNM:=$(shell which $(HOSTNM) || type -p $(HOSTNM) || echo nm)
-HOST_GLIB_BIN:=`dirname $(shell which glib-genmarshal || echo /usr/bin/glib-genmarshal)`
-HOST_GLIB:=$(shell dirname $(HOST_GLIB_BIN) || echo /usr)
-
ifndef CFLAGS_FOR_BUILD
CFLAGS_FOR_BUILD:=-g -O2