diff options
author | Eric Andersen <andersen@codepoet.org> | 2002-01-03 09:04:41 +0000 |
---|---|---|
committer | Eric Andersen <andersen@codepoet.org> | 2002-01-03 09:04:41 +0000 |
commit | 412b1b0c45770173dedf86f201d083e5cdd63a10 (patch) | |
tree | 5f11f53db8b06c0908248629967de1c0f536df33 /Makefile | |
parent | 8d54a97b64741e6d32efdce84baa0a21a1c54de5 (diff) |
Fix cross compile uClibc installs to the staging dir
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -160,7 +160,7 @@ uclibc: $(UCLIBC_DIR)/lib/libc.a $(STAGING_DIR) $(TARGET_DIR) @if [ $(UCLIBC_DIR)/lib/libc.a -nt $(UCLIBC_DIR)/.installed ]; then \ rm -f $(UCLIBC_DIR)/.installed; \ set -x; \ - $(MAKE) \ + $(MAKE) CROSS=$(CROSS) \ DEVEL_PREFIX=$(STAGING_DIR) \ SYSTEM_DEVEL_PREFIX=$(STAGING_DIR)/usr \ SHARED_LIB_LOADER_PATH=$(STAGING_DIR)/lib \ @@ -169,7 +169,7 @@ uclibc: $(UCLIBC_DIR)/lib/libc.a $(STAGING_DIR) $(TARGET_DIR) fi @if [ $(UCLIBC_DIR)/lib/libc.a -nt $(UCLIBC_DIR)/.installed_runtime ]; then \ rm -f $(UCLIBC_DIR)/.installed_runtime; \ - $(MAKE) \ + $(MAKE) CROSS=$(CROSS) \ PREFIX=$(TARGET_DIR) \ DEVEL_PREFIX=/ \ SYSTEM_DEVEL_PREFIX=/usr \ |