summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2001-12-22 01:17:09 +0000
committerEric Andersen <andersen@codepoet.org>2001-12-22 01:17:09 +0000
commit339f2f492ed524a5eae48e799b2d1349c52473b3 (patch)
tree31cae44ea9c03804cff8b7b5ccae1c2e0d0dd1c2 /Makefile
parentc6ad6c8fb6ee39ec0093aced01a18fe63e317f11 (diff)
Use target_skeleton dir to store conf files and init scripts under
version control -Erik
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d19b25124..aece1437d 100644
--- a/Makefile
+++ b/Makefile
@@ -89,6 +89,8 @@ $(STAGING_DIR):
$(TARGET_DIR):
rm -rf $(TARGET_DIR)
tar -xf $(SOURCE_DIR)/skel.tar
+ cp -a target_skeleton/* $(TARGET_DIR)/
+ -find $(TARGET_DIR) -type d -name CVS -exec rm -rf {} \; > /dev/null 2>&1
# The kernel
$(SOURCE_DIR)/$(LINUX_SOURCE):