summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMaxime Petazzoni <maxime.petazzoni@bulix.org>2010-09-02 12:09:45 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-09-13 08:17:57 +0200
commitcf71111b99ab95118c6bd4770797f31961a9aa14 (patch)
treefc56af7b41d0e733aecae6d897d28538ac6c0e65 /Makefile
parent07b2af1a45c5276125b54d64f839fdcd660d602d (diff)
Cleanup the VCS commands configuration
It's not really necessary to differenciate the commands for checking out or updating a repository. Only the path to the binary and eventual top-level flags are useful to configure. Signed-off-by: Maxime Petazzoni <maxime.petazzoni@bulix.org> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 59a0e2303..778040308 100644
--- a/Makefile
+++ b/Makefile
@@ -245,10 +245,8 @@ ARCH:=$(ARCH)_$(call qstrip,$(BR2_xtensa_core_name))
endif
WGET:=$(call qstrip,$(BR2_WGET)) $(QUIET)
-SVN_CO:=$(call qstrip,$(BR2_SVN_CO)) $(QUIET)
-SVN_UP:=$(call qstrip,$(BR2_SVN_UP)) $(QUIET)
-BZR_CO:=$(call qstrip,$(BR2_BZR_CO)) $(QUIET)
-BZR_UP:=$(call qstrip,$(BR2_BZR_UP)) $(QUIET)
+SVN:=$(call qstrip,$(BR2_SVN)) $(QUIET)
+BZR:=$(call qstrip,$(BR2_BZR)) $(QUIET)
GIT:=$(call qstrip,$(BR2_GIT)) $(QUIET)
ZCAT:=$(call qstrip,$(BR2_ZCAT))
BZCAT:=$(call qstrip,$(BR2_BZCAT))