summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-12-02 19:01:10 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-12-02 19:01:10 +0000
commit9e2503563a8113b95fe7a7a0b425c5d5698eef85 (patch)
treec9f2f5e5fdc6abb85e4129800e121d0accae6870 /Makefile
parentbf2927a41f86cb089f8337eac8a37c7e49bc0de2 (diff)
- andersee, what was that good for? It just slows down rebuilds as it delves into each sub-file needlessly.. Ripping out.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index bc1772e82..6782a8228 100644
--- a/Makefile
+++ b/Makefile
@@ -28,7 +28,8 @@ CONFIG = package/config
noconfig_targets := menuconfig config oldconfig randconfig \
defconfig allyesconfig allnoconfig release tags \
- $(shell find . -name *_defconfig |sed 's/.*\///')
+
+# $(shell find . -name *_defconfig |sed 's/.*\///')
# Pull in the user's configuration file
ifeq ($(filter $(noconfig_targets),$(MAKECMDGOALS)),)