summaryrefslogtreecommitdiff
path: root/linux
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2010-11-17 04:11:18 -0500
committerPeter Korsgaard <jacmet@sunsite.dk>2010-12-07 23:01:35 +0100
commit3bbf1c2ea6140d8b288b0af5b1a9c3a1aa92edad (patch)
tree50607c6fa00900d38d1a03a3dd18bc26061f93d4 /linux
parent95f17bf78f94a69858ebe9a7a64a5b9cce76eedb (diff)
linux: drop LDFLAGS override
The current linux code overrides LDFLAGS that the kernel itself might be setting up. Looking at the history, there doesn't seem to be any reason for this override. It was added in ea8b1fa6a60705 without any logic. Signed-off-by: Mike Frysinger <vapier@gentoo.org> Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'linux')
-rw-r--r--linux/linux.mk1
1 files changed, 0 insertions, 1 deletions
diff --git a/linux/linux.mk b/linux/linux.mk
index 8dc7dd07f..feda4182c 100644
--- a/linux/linux.mk
+++ b/linux/linux.mk
@@ -24,7 +24,6 @@ LINUX26_MAKE_FLAGS = \
ARCH=$(KERNEL_ARCH) \
INSTALL_MOD_PATH=$(TARGET_DIR) \
CROSS_COMPILE=$(TARGET_CROSS) \
- LDFLAGS="$(TARGET_LDFLAGS)" \
LZMA="$(LZMA)"
# Get the real Linux version, which tells us where kernel modules are