summaryrefslogtreecommitdiff
path: root/linux
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2011-07-14 16:38:07 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2011-07-14 16:38:07 +0200
commitea7f5ff97617e6d84017df63a8599b17d10ca57c (patch)
tree5ba50c939b76851774a579f49dc2bc3047850778 /linux
parente48d8ba57d59d4400251a526ee9c03fa0b07c36f (diff)
linux: fix build with release candidates
Fixes *** Recursive variable `LINUX_SITE' references itself Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'linux')
-rw-r--r--linux/linux.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/linux/linux.mk b/linux/linux.mk
index 06792382a..bdd8bb3e4 100644
--- a/linux/linux.mk
+++ b/linux/linux.mk
@@ -23,7 +23,7 @@ LINUX_VERSION_MINOR = $(word 2,$(subst ., ,$(subst -, ,$(LINUX_VERSION))))
LINUX_SITE = $(BR2_KERNEL_MIRROR)/linux/kernel/v$(LINUX_VERSION_MAJOR).$(LINUX_VERSION_MINOR)/
# release candidates are in testing/ subdir
ifneq ($(findstring -rc,$(LINUX_VERSION)),)
-LINUX_SITE = $(LINUX_SITE)testing/
+LINUX_SITE := $(LINUX_SITE)testing/
endif # -rc
endif