summaryrefslogtreecommitdiff
path: root/make/cramfsroot.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-03-13 20:30:07 +0000
committerEric Andersen <andersen@codepoet.org>2003-03-13 20:30:07 +0000
commit9c636934a0cbe7c5b1644ed3688a2a2cb3518d3f (patch)
tree3e8e5db9d2e2a229c2978e55217f263f0a27ae6d /make/cramfsroot.mk
parent5b89b722a2c6c723a2b59ab3b950d16e6872eca8 (diff)
Do not blindly strip all symbols from from all libs. libpthread
needs its symbols for pthread debugging to work. Let it be a local decision.
Diffstat (limited to 'make/cramfsroot.mk')
-rw-r--r--make/cramfsroot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/cramfsroot.mk b/make/cramfsroot.mk
index 2de865a93..29ac4787d 100644
--- a/make/cramfsroot.mk
+++ b/make/cramfsroot.mk
@@ -36,7 +36,7 @@ cramfs-dirclean:
#############################################################
cramfsroot: cramfs
- -@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
+ #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
-@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
@rm -rf $(TARGET_DIR)/usr/man
@rm -rf $(TARGET_DIR)/usr/info