summaryrefslogtreecommitdiff
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-07-03 10:44:59 +0000
committerEric Andersen <andersen@codepoet.org>2002-07-03 10:44:59 +0000
commit95f81a5a5552ad42b188fc56f2c38eb8c17542de (patch)
tree02c2ce15b6072fceaf7252ccaa652bec686a063c /make/ext2root.mk
parent5c2d0eab688a76408de19dd7a83f50f4124d3929 (diff)
A number of updates
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index 37a9da2c0..33ec01ba7 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -35,12 +35,12 @@ genext2fs: $(GENEXT2_DIR)/genext2fs
#
#############################################################
# FIXME -- calculate these numbers...
-SIZE=4000
+SIZE=8000
INODES=1000
ext2root: genext2fs #$(shell find $(TARGET_DIR) -type f)
- -@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
- -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
+ #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
+ #-@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
$(GENEXT2_DIR)/genext2fs -i $(INODES) -b $(SIZE) -d $(TARGET_DIR) -D $(SOURCE_DIR)/device_table.txt $(IMAGE)
ext2root-source: $(DL_DIR)/$(GENEXT2_SOURCE)