summaryrefslogtreecommitdiff
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-17 09:31:16 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-17 09:31:16 +0000
commit2732cf976dc5734b2fb13525272fea533850f661 (patch)
tree1ccaadff241c18f13a78ae3b2ba320fe1562cc48 /make/ext2root.mk
parentbbf595671c7de0529fc6c0c54ecc2a91f74404ea (diff)
Heh. Don't force everyone's fs to 100 mb.
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index ad0dd1db5..e56b2fe8d 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -36,7 +36,7 @@ GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-GENEXT2_SIZE=100000
+#GENEXT2_SIZE=100000
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;