summaryrefslogtreecommitdiff
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-02-12 14:36:57 +0000
committerEric Andersen <andersen@codepoet.org>2003-02-12 14:36:57 +0000
commitb44763579210d914a27b21f5adac4178db92c2e5 (patch)
treeaecf1ffac11aac7ada9c2aec15cc922521ad9b01 /make/ext2root.mk
parent31aefeff586c418aa834a2264583ec722e99916e (diff)
Not 100MB by default
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index e5ad68968..f9c79b000 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -37,7 +37,7 @@ GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-GENEXT2_SIZE=100000
+#GENEXT2_SIZE=100000
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;