summaryrefslogtreecommitdiff
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-09-17 20:47:49 +0000
committerEric Andersen <andersen@codepoet.org>2002-09-17 20:47:49 +0000
commite15704c98819c4ddfe302c63b9031eff3332b243 (patch)
treec0608d2775f981d6c95af4d21e28576fcdaaa8ba /make/ext2root.mk
parent4ab6f8144e353ca90b51c8cfddf7c3b312a85759 (diff)
Remember to strip things
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index 33ec01ba7..2d84106c9 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -39,8 +39,8 @@ SIZE=8000
INODES=1000
ext2root: genext2fs #$(shell find $(TARGET_DIR) -type f)
- #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
- #-@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
+ -@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
+ -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
$(GENEXT2_DIR)/genext2fs -i $(INODES) -b $(SIZE) -d $(TARGET_DIR) -D $(SOURCE_DIR)/device_table.txt $(IMAGE)
ext2root-source: $(DL_DIR)/$(GENEXT2_SOURCE)