summaryrefslogtreecommitdiff
path: root/make/linux.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-12 09:31:12 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-12 09:31:12 +0000
commit0fee9e90c2ea3accfaa521a303c6568ebf7baccc (patch)
tree2d18515f482954fb771dc19671c9056511f71127 /make/linux.mk
parente150f3921b20b1b35a42d0b34067773814675d8a (diff)
Thomas Cameron writes:
this patch fixes the source file downloads when executing a "make source", and a few cut-and-paste (tm) errors in the *.mk files. Again, this is a patch against the current CVS sources, and includes my previous patch.
Diffstat (limited to 'make/linux.mk')
-rw-r--r--make/linux.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/make/linux.mk b/make/linux.mk
index 479ca9e84..14ace8f86 100644
--- a/make/linux.mk
+++ b/make/linux.mk
@@ -95,6 +95,8 @@ $(STAGING_DIR)/include/linux/version.h: $(LINUX_DIR)/.configured
linux: $(STAGING_DIR)/include/linux/version.h $(TARGET_DIR)/lib/modules/$(LINUX_VERSION)/modules.dep
+linux-source: $(DL_DIR)/$(LINUX_SOURCE)
+
# This has been renamed so we do _NOT_ by default run this on 'make clean'
linuxclean: clean
rm -f $(LINUX_KERNEL)