summaryrefslogtreecommitdiff
path: root/make/microcom.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-19 17:17:56 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-19 17:17:56 +0000
commit4f889ada561fbdffeefa1a8327d5b8939b021685 (patch)
tree925b247ee7718930f470b2c1843cb15e80a045dd /make/microcom.mk
parent93b677ea4256da1236ae5c4a14b78010e60266d9 (diff)
automatically detect if we have a usable version of sed
installed. If not, we will now build our own version.
Diffstat (limited to 'make/microcom.mk')
-rw-r--r--make/microcom.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/microcom.mk b/make/microcom.mk
index 9c1e662e2..bf01cf3d7 100644
--- a/make/microcom.mk
+++ b/make/microcom.mk
@@ -40,7 +40,7 @@ $(MICROCOM_DIR)/.unpacked: $(DL_DIR)/$(MICROCOM_SOURCE)
touch $(MICROCOM_DIR)/.unpacked
$(MICROCOM_DIR)/.configured: $(MICROCOM_DIR)/.unpacked
- sed -i -e 's~gcc~${TARGET_CC}~' $(MICROCOM_DIR)/Makefile
+ $(SED) 's~gcc~${TARGET_CC}~' $(MICROCOM_DIR)/Makefile
touch $(MICROCOM_DIR)/.configured
$(MICROCOM_DIR)/microcom: $(MICROCOM_DIR)/.configured