summaryrefslogtreecommitdiff
path: root/make/microcom.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/microcom.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/microcom.mk')
-rw-r--r--make/microcom.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/microcom.mk b/make/microcom.mk
index 8c33173e7..9c1e662e2 100644
--- a/make/microcom.mk
+++ b/make/microcom.mk
@@ -40,7 +40,7 @@ $(MICROCOM_DIR)/.unpacked: $(DL_DIR)/$(MICROCOM_SOURCE)
touch $(MICROCOM_DIR)/.unpacked
$(MICROCOM_DIR)/.configured: $(MICROCOM_DIR)/.unpacked
- sed -ie 's~gcc~${TARGET_CC}~' $(MICROCOM_DIR)/Makefile
+ sed -i -e 's~gcc~${TARGET_CC}~' $(MICROCOM_DIR)/Makefile
touch $(MICROCOM_DIR)/.configured
$(MICROCOM_DIR)/microcom: $(MICROCOM_DIR)/.configured