summaryrefslogtreecommitdiff
path: root/make/openssh.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-07 21:00:41 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-07 21:00:41 +0000
commit3a70952d991368609d9bd7e3b4532a3434a091de (patch)
tree057f1baae5acf20fe15ce00639784d70a000e65e /make/openssh.mk
parent5455b5e03fb89ecf70b55ecd2dc688fc2c57be35 (diff)
more build updates
Diffstat (limited to 'make/openssh.mk')
-rw-r--r--make/openssh.mk14
1 files changed, 13 insertions, 1 deletions
diff --git a/make/openssh.mk b/make/openssh.mk
index 5898577be..024c8b073 100644
--- a/make/openssh.mk
+++ b/make/openssh.mk
@@ -22,7 +22,19 @@ $(OPENSSH_DIR)/.patched: $(OPENSSH_DIR)/.unpacked
$(OPENSSH_DIR)/.configured: $(OPENSSH_DIR)/.patched
(cd $(OPENSSH_DIR); rm -rf config.cache; CC=$(TARGET_CC1) \
- ./configure --prefix=/usr \
+ ./configure \
+ --prefix=/usr \
+ --exec-prefix=/usr \
+ --bindir=/usr/bin \
+ --sbindir=/usr/sbin \
+ --sysconfdir=/etc \
+ --libexecdir=/usr/lib \
+ --datadir=/usr/share \
+ --includedir=/usr/include \
+ --libdir=/usr/lib \
+ --localstatedir=/var \
+ --mandir=/usr/man \
+ --infodir=/usr/info \
--includedir=$(STAGING_DIR)/include \
--disable-lastlog --disable-utmp --disable-utmpx --disable-wtmp --disable-wtmpx \
--disable-nls --without-x);