summaryrefslogtreecommitdiff
path: root/make/user-mode-linux.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-08-28 21:28:19 +0000
committerEric Andersen <andersen@codepoet.org>2002-08-28 21:28:19 +0000
commitf952c942fb164ca487fbd881e891749cdfe66940 (patch)
tree51444b97de25036ce0d053e3961d95002c7954f2 /make/user-mode-linux.mk
parentc75e4a1f62968dabab546e0177c466e2ea8fb976 (diff)
Update to uClibc 0.9.15. decouple kernel, toolchain, and uClibc.
-Erik
Diffstat (limited to 'make/user-mode-linux.mk')
-rw-r--r--make/user-mode-linux.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/make/user-mode-linux.mk b/make/user-mode-linux.mk
index 5b0750230..79968a769 100644
--- a/make/user-mode-linux.mk
+++ b/make/user-mode-linux.mk
@@ -55,3 +55,12 @@ user-mode-linux_clean: clean
user-mode-linux-dirclean:
rm -rf $(UMLINUX_DIR)
+#############################################################
+#
+# Setup the kernel headers, but don't compile anything for the target yet,
+# since we still need to build a cross-compiler to do that little task for
+# us... Try to work around this little chicken-and-egg problem..
+#
+#############################################################
+linux_headers: $(UMLINUX_DIR)/.configured
+