summaryrefslogtreecommitdiff
path: root/make/zlib.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-17 03:46:57 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-17 03:46:57 +0000
commit049fd2354b00f37a82749e5980330ecf6dbce572 (patch)
tree50f3b58cea0ba6fb3200536e5f18bb931e9cb7e1 /make/zlib.mk
parenteffd2aa39da6e4f36f96dfde0aed6d75f5b1cdf3 (diff)
Avoid installing into a nonexistant dir
Diffstat (limited to 'make/zlib.mk')
-rw-r--r--make/zlib.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/make/zlib.mk b/make/zlib.mk
index ee10e7051..11ea17cb1 100644
--- a/make/zlib.mk
+++ b/make/zlib.mk
@@ -42,6 +42,7 @@ $(TARGET_DIR)/lib/libz.so.1.1.4: $(STAGING_DIR)/lib/libz.so.1.1.4
touch -c $(TARGET_DIR)/lib/libz.so.1.1.4
$(TARGET_DIR)/usr/include/zlib.h: $(TARGET_DIR)/lib/libz.so.1.1.4
+ mkdir -p $(TARGET_DIR)/usr/include
cp -a $(STAGING_DIR)/include/zlib.h $(TARGET_DIR)/usr/include/
cp -a $(STAGING_DIR)/include/zconf.h $(TARGET_DIR)/usr/include/
cp -a $(STAGING_DIR)/lib/libz.a $(TARGET_DIR)/usr/lib/