summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-02-18 18:47:57 +0000
committerEric Andersen <andersen@codepoet.org>2003-02-18 18:47:57 +0000
commited3524a06b7367a1326f5e089b47bf1a804ddaf8 (patch)
tree2d7cbab2757e0b3e6bd5ebbb009dd2d98c6aae40 /make
parent1cde9aa1cd79d7286c16175ff145fff4322ad01d (diff)
Per discussion with Christian MICHON, revert to version 1.35
Diffstat (limited to 'make')
-rw-r--r--make/bison.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/bison.mk b/make/bison.mk
index 512e1eb7b..c38396530 100644
--- a/make/bison.mk
+++ b/make/bison.mk
@@ -3,9 +3,9 @@
# bison
#
#############################################################
-BISON_SOURCE:=bison-1.75.tar.bz2
+BISON_SOURCE:=bison-1.35.tar.bz2
BISON_SITE:=ftp://ftp.gnu.org/gnu/bison
-BISON_DIR:=$(BUILD_DIR)/bison-1.75
+BISON_DIR:=$(BUILD_DIR)/bison-1.35
BISON_CAT:=bzcat
BISON_BINARY:=src/bison
BISON_TARGET_BINARY:=usr/bin/bison
@@ -45,7 +45,7 @@ $(TARGET_DIR)/$(BISON_TARGET_BINARY): $(BISON_DIR)/$(BISON_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(BISON_DIR) install
rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
- (cd $(TARGET_DIR)/usr/bin; ln -s bison yacc)
+ (cd $(TARGET_DIR)/usr/bin; ln -fs bison yacc)
bison: uclibc $(TARGET_DIR)/$(BISON_TARGET_BINARY)