summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-22 13:45:14 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-22 13:45:14 +0000
commit1b560cace2e13a6ea23094a195967ade521c2152 (patch)
treeca70629711db5232e6f553eeb41fe5ab35a1b543 /make
parent44f94d61719fadf13a10621ceb0802ef1239119a (diff)
Leave the final gcc build with disable shared to make things
simpler. This just makes the build faster, since all we want at this point is the gcc and g++ binaries...
Diffstat (limited to 'make')
-rw-r--r--make/gcc_target.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gcc_target.mk b/make/gcc_target.mk
index dd2e6d7c0..94ead9966 100644
--- a/make/gcc_target.mk
+++ b/make/gcc_target.mk
@@ -208,7 +208,7 @@ $(GCC_BUILD_DIR3)/.configured: $(GCC_BUILD_DIR3)/.gcc_build_hacks
--libdir=/usr/lib \
--includedir=$(TARGET_DIR)/usr/include \
--with-gxx-include-dir=$(TARGET_DIR)/usr/include/c++ \
- --enable-shared $(MULTILIB) \
+ --disable-shared $(MULTILIB) \
--enable-target-optspace --disable-nls \
--with-gnu-ld --disable-__cxa_atexit \
--enable-languages=$(TARGET_LANGUAGES) \