summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-09-27 01:13:47 +0000
committerEric Andersen <andersen@codepoet.org>2003-09-27 01:13:47 +0000
commit626312a2784cb573f0a69938f898dd38303fca46 (patch)
tree03ca90afd56c04c70f4c60b1e04a9aa0539416ab /make
parent91a2680a50633216f8498f7ff56d317599fff09b (diff)
Fixup gcc_target build.
Diffstat (limited to 'make')
-rw-r--r--make/gcc-3.3.mk7
1 files changed, 6 insertions, 1 deletions
diff --git a/make/gcc-3.3.mk b/make/gcc-3.3.mk
index f77a6c0cb..8cfb17311 100644
--- a/make/gcc-3.3.mk
+++ b/make/gcc-3.3.mk
@@ -326,12 +326,17 @@ $(GCC_BUILD_DIR3)/.configured: $(GCC_BUILD_DIR3)/.gcc3_3_build_hacks
--disable-shared $(MULTILIB) \
--enable-target-optspace $(DISABLE_NLS) \
--with-gnu-ld --disable-__cxa_atexit \
- --enable-clocale=gnu \
--enable-languages=$(TARGET_LANGUAGES) \
$(EXTRA_GCC_CONFIG_OPTIONS) \
--program-prefix="" \
);
touch $(GCC_BUILD_DIR3)/.configured
+#Fixme -- for locale handling?
+#ifeq ($(ENABLE_LOCALE),true)
+# --enable-clocale=gnu \
+#endif
+
+
$(GCC_BUILD_DIR3)/.compiled: $(GCC_BUILD_DIR3)/.configured
$(MAKE) -C $(GCC_BUILD_DIR3) \