summaryrefslogtreecommitdiff
path: root/package/Makefile.autotools.in
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2011-08-31 23:35:03 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2011-09-17 08:14:56 +0200
commit20f8a7dec6fc25f6c475163c0273147580128867 (patch)
tree6a768a78c387393d70e6865041b87f79d74e8ddf /package/Makefile.autotools.in
parentf082c7c5cf72296566dcf92bba4fcb4c95f2186f (diff)
support: move libtool patches in support/libtool
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/Makefile.autotools.in')
-rw-r--r--package/Makefile.autotools.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index 7f04c3692..90c892441 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -152,11 +152,11 @@ define LIBTOOL_PATCH_HOOK
ltmain_version=`sed -n '/^[ ]*VERSION=/{s/^[ ]*VERSION=//;p;q;}' $$$$i | \
sed -e 's/\([0-9].[0-9]*\).*/\1/' -e 's/\"//'`; \
if test $$$${ltmain_version} = '1.5'; then \
- toolchain/patch-kernel.sh $$$${i%/*} package buildroot-libtool-v1.5.patch; \
+ toolchain/patch-kernel.sh $$$${i%/*} support/libtool buildroot-libtool-v1.5.patch; \
elif test $$$${ltmain_version} = "2.2"; then\
- toolchain/patch-kernel.sh $$$${i%/*} package buildroot-libtool-v2.2.patch; \
+ toolchain/patch-kernel.sh $$$${i%/*} support/libtool buildroot-libtool-v2.2.patch; \
elif test $$$${ltmain_version} = "2.4"; then\
- toolchain/patch-kernel.sh $$$${i%/*} package buildroot-libtool-v2.4.patch; \
+ toolchain/patch-kernel.sh $$$${i%/*} support/libtool buildroot-libtool-v2.4.patch; \
fi \
done \
fi