summaryrefslogtreecommitdiff
path: root/package/Makefile.autotools.in
diff options
context:
space:
mode:
authorDaniel Laird <danieljlaird@hotmail.com>2008-09-19 14:43:50 +0000
committerDaniel Laird <danieljlaird@hotmail.com>2008-09-19 14:43:50 +0000
commit52097d2dad0f4fb832ece0aab44c1d08b583d4e8 (patch)
treece5a6be1dce41c2a223f25920336961ced51257e /package/Makefile.autotools.in
parent4ab8aa443baf16e2a15844d8edfad2a198025a16 (diff)
Makefile.autotools.in: Get my $(Q)'s in the correct place
Minor fix for Makefile.autotools.in that deals with the packages that use AUTOCONF to regenerate configure etc. (my mistake to start with) Daniel Laird
Diffstat (limited to 'package/Makefile.autotools.in')
-rw-r--r--package/Makefile.autotools.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index 5f2246e84..9c1697282 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -202,8 +202,8 @@ $(BUILD_DIR)/%/.stamp_autoconfigured:
$(call MESSAGE,"Running autoreconf")
$(Q)cd $(@D)/$($(PKG)_SUBDIR) && $(AUTORECONF)
# if the package uses libtool, patch it for cross-compiling in buildroot
- if test "$($(PKG)_LIBTOOL_PATCH)" = "YES"; then \
- $(Q)for i in `find $(@D)/$($(PKG)_SUBDIR) -name ltmain.sh`; do \
+ $(Q)if test "$($(PKG)_LIBTOOL_PATCH)" = "YES"; then \
+ for i in `find $(@D)/$($(PKG)_SUBDIR) -name ltmain.sh`; do \
toolchain/patch-kernel.sh $${i%/*} package buildroot-libtool.patch; \
done \
fi