summaryrefslogtreecommitdiff
path: root/package/Makefile.autotools.in
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2011-01-23 17:08:53 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2011-01-25 08:59:56 +0100
commitb06e7ac4e135a01ddb8914c779dff2bda25e00b1 (patch)
tree05bf1227a75603bef53574b4d5b0d9cd4369217d /package/Makefile.autotools.in
parent76d9b3e8d7ac5bb5e1b6efd30be339e03c144597 (diff)
autotools: allow host package to use <pkg>_MAKE_ENV and <pkg>_MAKE
This will be needed by the Python interpreter package. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/Makefile.autotools.in')
-rw-r--r--package/Makefile.autotools.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index de0a35575..d445348d2 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -200,7 +200,7 @@ endif
#
ifndef $(2)_INSTALL_CMDS
define $(2)_INSTALL_CMDS
- $(HOST_MAKE_ENV) $(MAKE) -C $$($$(PKG)_SRCDIR) install
+ $(HOST_MAKE_ENV) $$($$(PKG)_MAKE_ENV) $$($$(PKG)_MAKE) -C $$($$(PKG)_SRCDIR) install
endef
endif