summaryrefslogtreecommitdiff
path: root/package/Makefile.autotools.in
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-11-07 08:56:02 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-11-07 08:56:02 +0000
commitb4446853994dd57b38ccf47fd57e9f9d858c7371 (patch)
tree57decade3862dbfa51c8e2925693ff6246047429 /package/Makefile.autotools.in
parent2dbf951819abb8a4079ff335a29a6a6ea5939b15 (diff)
Makefile.autotools.in: make MESSAGE output stand out
The following patch makes the MESSAGE Macro in Makefile.autotools.in work. I think it was originally intended to print the messages in bold type but it doesn't appear to work correctly. This patch should work on all platforms. Signed-off-by: H Hartley Sweeten <hsweeten@visionengravers.com> (Fixed to not continously call tput)
Diffstat (limited to 'package/Makefile.autotools.in')
-rw-r--r--package/Makefile.autotools.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index 6d62c047a..2e5d16606 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -114,8 +114,8 @@ INFLATE.tar = cat
# MESSAGE Macro -- display a message in bold type
MESSAGE = @echo "$(TERM_BOLD)>>> $($(PKG)_NAME) $($(PKG)_VERSION) $(1)$(TERM_RESET)"
-TERM_BOLD = #$(shell tput bold)
-TERM_RESET = #$(shell tput rmso)
+TERM_BOLD := $(shell tput smso)
+TERM_RESET := $(shell tput rmso)
# Utility programs used to build packages
TAR ?= tar