summaryrefslogtreecommitdiff
path: root/package/Makefile.package.in
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2011-07-18 12:49:25 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2011-07-18 12:49:25 +0200
commit20d6fca6cd7c96d2a16e6ef80de453f69a5e3bc0 (patch)
tree8da04700895dcc75e17e4154974ad3e54b69b130 /package/Makefile.package.in
parent530890bb95a5073002fb5d0b63dcbcfb9f47fde1 (diff)
Makefile.package.in: use "" for MESSAGE arguments
Otherwise we get output like: >>> host-pkg-config 0.25 'Installing to host directory' Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/Makefile.package.in')
-rw-r--r--package/Makefile.package.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/Makefile.package.in b/package/Makefile.package.in
index 74087cd46..90530dc43 100644
--- a/package/Makefile.package.in
+++ b/package/Makefile.package.in
@@ -292,21 +292,21 @@ $(BUILD_DIR)/%/.stamp_built::
# Install to host dir
$(BUILD_DIR)/%/.stamp_host_installed:
- @$(call MESSAGE,'Installing to host directory')
+ @$(call MESSAGE,"Installing to host directory")
$($(PKG)_INSTALL_CMDS)
$(foreach hook,$($(PKG)_POST_INSTALL_HOOKS),$(call $(hook))$(sep))
$(Q)touch $@
# Install to staging dir
$(BUILD_DIR)/%/.stamp_staging_installed:
- @$(call MESSAGE,'Installing to staging directory')
+ @$(call MESSAGE,"Installing to staging directory")
$($(PKG)_INSTALL_STAGING_CMDS)
$(foreach hook,$($(PKG)_POST_INSTALL_STAGING_HOOKS),$(call $(hook))$(sep))
$(Q)touch $@
# Install to images dir
$(BUILD_DIR)/%/.stamp_images_installed:
- @$(call MESSAGE,'Installing to images directory')
+ @$(call MESSAGE,"Installing to images directory")
$($(PKG)_INSTALL_IMAGES_CMDS)
$(foreach hook,$($(PKG)_POST_INSTALL_IMAGES_HOOKS),$(call $(hook))$(sep))
$(Q)touch $@