summaryrefslogtreecommitdiff
path: root/package/config/Makefile
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-08-21 17:21:40 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-09-01 12:26:56 +0200
commit8b6585a9d3adf35179c988a10edd16ffc2c15346 (patch)
tree4f3e824fb1d7600b88bab15dfd690970f95a0686 /package/config/Makefile
parent52a142a6314905422f14f05fccafdce35bea7f08 (diff)
Add support for the new nconf configuration tool
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/config/Makefile')
-rw-r--r--package/config/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/config/Makefile b/package/config/Makefile
index 7e199bc9d..d8d44b042 100644
--- a/package/config/Makefile
+++ b/package/config/Makefile
@@ -177,6 +177,9 @@ hostprogs-y := conf qconf gconf kxgettext
ifeq ($(MAKECMDGOALS),nconfig)
hostprogs-y += nconf
endif
+ifeq ($(findstring nconf,$(MAKECMDGOALS)),nconf)
+ hostprogs-y += nconf
+endif
ifeq ($(MAKECMDGOALS),menuconfig)
hostprogs-y += mconf